PDA

View Full Version : ATI 9000 graphics card problem PLEASE HELP ME??



Nightwolf
05-18-03, 05:34 AM
Hello everyone i just bought a brand new laptop pentium 4 with 2.4 ghz, 1 gig of DDR ram and the ATI 9000 128 MB or DDR ram..

I am running windows 2000 pro on my laptop and also on my desktop. My desktop has the Gforce graphics card, and my laptop is the ATI Rodeon 9000.

I was able to successfully install maya 4.5, but when i try to use the tools or do anything else, it completely shuts off. I have no idea why. My desktop never gave me this problem. I am seriously thinking that it could be the graphics card.

I have no clue how to configure graphics cards to run maya because this is my first time havinv this problem and also first time getting a laptop.

Can anyone please help me. Any suggestions would be great. Or letting me know how to configure this problem..

Thank you

hyped1
06-23-03, 07:43 AM
Ok, your post is quite old but I am new here and thought maybe I'd try and help you. 1st off assuming this is a full licensed copy of Maya and it's not a cracking/hacking issue then it may very well be the video card or bad RAM if the computer reboots. If it only happens with Maya then you may want to check here:
http://www.aliaswavefront.com/en/Community/Support/qualified_hardware/QUAL/maya_45_NT.html#cards for the Maya qualified hardware. Game cards make BAD workstation cards and vice versa. Maya likes, enjoys nad oprefers Hardware overlay planes extensions which your card does not have. That may be part of the problem. hope it helps. :D

vosy
12-20-03, 12:44 PM
TO Nightwolf

HI DUDE
U HAVE PROPABLI BAD DRIVERS, GO TO http://www.omegacorner.com/
AND INSTAL NEW DRIVER


:-)



C U